pip自身升级方法

今天在安装superset的依赖时,运行:

1
pip install -r requirements.txt

抛出如下错误,发现原来是pip版本过低,通过以下命令升级pip版本即可解决错误:
ValueError: ('Expected version spec in'...

1
2
3
python -m pip install -U pip
# or
pip install --upgrade pip
EEVE

前端工程师,全栈开发尝试者,坐标北京。

Beijing「北京」https://eeve.me